Home > No Sound > Bioshock Sound Not Working Win7

Bioshock Sound Not Working Win7

Contents

Access your system Sound Recording Settings In your status bar, right-click on the sound/speaker and select "Recording devices". Since I have a laptop I usually prefer not to use the dvd drive to much unless there is no other option. That is the part where you enabled the stereo mixing.ps I found this solution on the bioshock faqs I think. bad sound but at least you have it....oh and to make bioshock tons more stable, right-click the launcher icon on your desktop then look in the shortcut tab. http://giltronix.com/no-sound/bioshock-sound-not-working.html

Now, the last thing I did was insert some commands so that Bioshock would run in DirectX 9, and not 10, because; you guessed it, IT'S NOT COMPATIBLE. 1. Enable stereo mix recording device2. Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved. I have several sound errors in other games (cracks & hisses, only a few channels active), Bioshock is one of them.I guess better sound driver will do the trick someday. http://forums.steampowered.com/forums/showthread.php?t=1093192

Bioshock No Sound Windows 10

with windows 7, right-click on that speaker icon on your taskbar and click the recording tab. I've spent more time trying to get this game to run than it takes to beat! Then there should be a subtitle called Manage Audio Devices under the Sound section. To start viewing messages, select the forum that you want to visit from the selection below.

DraugenCPMember Since: May 28, 2006Posts: 8480DraugenCPFollowForum Posts: 8480Followed by: 0Reviews: 66 Stacks: 0Forum Karma: 0#7 Posted by DraugenCP (8480 posts) - 6 years, 1 month agoRunning the game as administrator doesn't Last edited by ecma [Linux]; Dec 26, 2013 @ 12:34pm #13 BigCheeze45 View Profile View Posts Dec 26, 2013 @ 4:48pm This worked for me however I didn't have to run I suggest you run in windowed mode, because alt-tabbing in fullscreen will give you a white screen. :c Last edited by Cunshmack; Jun 11, 2013 @ 3:26pm < > Showing 1-15 Bioshock No Sound Windows 8 After that the sound works.

No, create an account now. Kelladri View Public Profile Search User Find More Posts by Kelladri Find Threads by Kelladri 12-27-2011, 07:25 AM #14 eric_son Join Date: Dec 2009 Reputation: 0 Posts: 91 Quote: marcogamer07Member Since: December 19, 2008Posts: 1615marcogamer07FollowForum Posts: 1615Followed by: 0Reviews: 23 Stacks: 0Forum Karma: 0#2 Posted by marcogamer07 (1615 posts) - 6 years, 1 month agoI have the exact same problem. look at this web-site Hope this helps people with non-RealTek cards.

How? Bioshock 1 No Sound Windows 10 Próximo Bioshock sound problem fix for Windows 7.0 - Duração: 2:04. edinsftwMember Since: August 10, 2009Posts: 4244edinsftwFollowForum Posts: 4244Followed by: 0Reviews: 1 Stacks: 0Forum Karma: 0#11 Posted by edinsftw (4244 posts) - 6 years, 1 month agoI had the same problem. Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View desktop website © Valve Corporation.

Bioshock Steam No Sound Windows 10

Join us for a few days sleep-deprived fun. https://steamcommunity.com/app/7670/discussions/0/864961721829640531/?l=english Carregando... Bioshock No Sound Windows 10 I will reinstall as a last resort. Bioshock Pc No Sound Windows 10 After the ariplane cutscene, it lost the sound. #14 TheBasher View Profile View Posts Nov 6, 2015 @ 10:17pm I am running Windows 10 pro.

share|improve this answer answered Sep 24 '12 at 23:52 phasersup 191 add a comment| up vote 1 down vote I had my HDMI plugged into my TV, and I guess the weblink Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the I know, we all probably have a later version already installed but for some games this step actually does work. it just doesnt show the main screen but can get through the logo screens and the sound is still playing Have you tried changing adding the -dx9 command. #11 Luxxy View Bioshock No Sound After Plane Crash

Reply With Quote 01-20-2010 #7 jim2point0 View Profile View Forum Posts Private Message Junior Member Join Date Jan 2010 Posts 4 I've tried all fixes thus far. Open control panel, click "Hardware and Sound", click "Sound", click "recording" tab; then ( the part that fooled me ) right click in the middle of the window where the devices Realtek card, notice issues, reinstall drivers, nothing. navigate here Open the Recording tab. 3.

Well I tried the following steps in that order and it worked for me: Step 1. Bioshock No Sound After Plane Crash Windows 10 THIS time I went straight to this approach before trying anything else. I'm getting the 'no sound after intro' problem on Windows 7, but this fix does not work for me.

Results 1 to 15 of 15 Thread: No Sound, windows 7 Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode

None of the solutions I encountered worked, however.I have Windows 7 32bit, and one of the first tips I encountered was to run the game in compatibility mode with either Windows I have to wear them everytime I play it now though. -.- shane_orijaMember Since: October 21, 2008Posts: 910shane_orijaFollowForum Posts: 910Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#3 Posted by shane_orija (910 If you don't have that option that means you need o update your drivers. Bioshock No Sound After First Cutscene Don't ask me why.

where it says target type this "C:\Program Files\2K Games\BioShock\Builds\Release\Bioshock.exe" -dx10 of course this only works if you installed bioshock to its default directory. Privacy Policy Legal Steam Subscriber Agreement Pular navegação BREnviarFazer loginPesquisar Carregando... My graphics card is a GeForce 8600 GT. his comment is here Problem: Bioshock.exe crashes while the splash logo displays.

Setting a stereo mixer solved it quite easily so that must be it. Done that #4 cj2288 View Profile View Posts Aug 27, 2015 @ 1:52pm Originally posted by LeThArGiCa:did you install OpenAL?