Home > Blower Motor > Blower Motor Not Working Ford Escort

Blower Motor Not Working Ford Escort


First tell us what Make you're interested in. Check the plug? It should be marked blower. There are three of these bolts, 8 mm. weblink

Is this indicating a problem with the blower motor. Any ideas? Something along that path will be open-circuit, and all points above the open-circuit will read 12V while all points below it will read 0V. Year Oops!

Zx2 Blower Motor Not Working

Published on Aug 28, 2013Ford Escort Heater AC Blower Motor Removal Category Autos & Vehicles License Standard YouTube License Show more Show less Loading... if so take out the housing around the radio with the a/c and heater knobs and the is a red connector around the climate knob the knob with the defroster and Before putting the connector on, remove the plastic tip if it has one.

did u put an aftermarket radio in? The connector looks like this: Notice how the wire is blackened and the white plastic part is melted? Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... richpin06a 278,218 views 8:36 Blower Motor Problems | Auto Repair Help - Duration: 4:22.

mgittelman 522,034 views 4:22 91-96 Ford Escort thermostat 1.9L replacement - Duration: 5:23. Ford Contour Blower Motor Removal If you measure 0V on the negative terminal and 12V on the positive, then it would indicate a faulty motor but I still wouldn't replace it before I had tested it Reply With Quote 11-27-2009,01:03 PM #8 jbrone View Profile View Forum Posts View Articles Zx2ner Join Date Apr 2008 Location Chillicothe, OH Posts 56 Points 764 Bank 0 Total Points 764

If it has 12V then you have either a faulty motor (that would be unusual) or a break in the negative side of the circuit (much more likely) - that could

I couldn't find one in any of the three fuse boxes in the car. ifinditunderground, Mar 6, 2011 #8 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Log in with Facebook Your name or email address: realfixesrealfast 504,350 views 7:16 Heater Core Removal - Duration: 9:16. Reply With Quote 12-03-2009,04:51 PM #11 ZX2Fast View Profile View Forum Posts Visit Homepage View Articles Old Man Join Date Apr 2008 Location Indiana Posts 5,759 Points 751,071 Bank 0 Total

Ford Contour Blower Motor Removal

I know what you're saying about how it should work on the Hi setting even if the resistor pack is faulty, but that doesn't apply here because it isn't going to Is this the same problem?Please someone help me. Zx2 Blower Motor Not Working The dealer wants over $50.00 an hour and I would like to save some money and fix it myself.Thanks, Paul Tagged: Ford Ford Escort Hatchbacks Repairs & Maintenance Electrical General 2003 How To Tell If Blower Motor Relay Is Bad I decided to go for a drive.

Illinios Yes, there is a blower motor resistor and it controls speed of the motor. have a peek at these guys When the switch or the fan itself goes bad it won't work at all. Unhook the two connectors from the resistor and remove the three bolts from the blower motor that hold the motor to the bottom of the dash. Motor used to work and then a few days ago it wasn't working right when the car started but would kick in when I rev'd up the engine a couple times, Rockauto

Pay Pal: [email protected] Last edited by ZX2Fast; 06-02-2013 at 11:18 PM. Testing fuses, coolant sensor, etc - Duration: 3:23. where is the relay)... check over here at the steering column or the seat mountings, etc.

Sign in 90 1 Don't like this video? For a fixed resistance the power increases with the square of the voltage change. JohnnyNovice 93,965 views 9:14 Blower Not Moving Any Air - Duration: 3:46.

Close Yeah, keep it Undo Close This video is unavailable.

Ok, a check with a multimeter shows different voltages through the different coils, but no voltage through the diode. I have 12V going into the motor. I'm pretty sure that the negative side of the circuit is all ok - that's the motor negative terminal, through the resistor pack, through the switch and on down to ground Sometimes it works on low for a while and then shut off.

The blue/black that comes out of the motor, however, only has about 3V or so. I went out to see a Ford resistor tonight to see what you were talking about.I didn't find a temp on it, but I did find a marking for 1.3 ohms.hmmm.Personally, If you want to get involved, click one of these buttons! this content Add to Want to watch this again later?