Home > Bioshock 2 > Bioshock 2 Fraps Not Working

Bioshock 2 Fraps Not Working

for example my computers main use is music internet surfing/downloading and hacking. This is the error log for DX9 (everything has full permission and is being run as admin - all latest service packs for DX and FSX are installed and there is darkminaz Reply ↓ darkminaz June 18, 2014 at 09:56 Never mind, i installed the SweetFX Configurator v1.3.3 released and changed the profiles, now it seems to work. billman, Apr 25, 2013 #29 raffriff likes this. http://giltronix.com/bioshock-2/bioshock-2-pc-not-working.html

I just contacted beepa directly, and they said it seems like I have an older version of fraps and to redownload it. Uninstall the Gforce Experience 2.1.2 and install the 2.0 version. All trademarks are property of their respective owners in the US and other countries. Anyway…:D thank you for the help Reply ↓ rai January 16, 2013 at 18:02 Hi guys.

Newer Than: Search this thread only Search this forum only Display results as threads More... This was with the same version that I am using currently. And it's quite alright that you bumped this, probably better that you did.

I have updated all drivers and installed C++ 2012 redistributable and .NET 4.5 My dxdi log has no errors and only the two warnings: | WARN | Reference count for ‘IDXGIDevice' It wont show the FPS on the side. In later Windows versions, users don't have write access to the default install area on the disk. Its wont work at all in DX9 but in DX10 it works absolutely fine!

permalinkembedsaveparentgive gold[–]Shortgamerwww.youtube.com/mrshortgamer[S] 0 points1 point2 points 3 years ago(0 children)alright thanks for the help. Ive tried Fraps and Dxtory and both do not work. Stay logged in [H]ard|Forum Forums > Bits & Bytes > General Gaming > PC Gaming & Hardware > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style

Here's what is happening to me, and what I think the solution may be, (give me some insight): 1.

I have tried changing my in-game directX settings down and running dx9 with the same results. Antialiasing Some games use a postprocessor step for antialiasing, and this can overwrite SweetFX's changes to the image. Please reinstall……. When I do, I'll link it in another message.

Sign in Share More Report Need to report the video? https://encodingtalk.com/threads/fraps-wont-record-unsolved.1329/page-2 Thats weird that you say install an older version of fraps. Sign in to make your opinion count. Mewtew View Public Profile Visit Mewtew's homepage!

Please help. weblink If you don't mind the 4GB split and can get away without needing the support for SSE I would suggest going back to an older version of FRAPS. Fraps however does work for me. Unfortunately, they BOTH use the D3D injection, and cancel each other out COMPLETELY if you load both up and into the same game.

Reply ↓ marshall October 18, 2013 at 04:39 Everytime I try to record a game with sweetfx on it doesnt show up in the recording? It creates screenshots so the engine schould work. Reply ↓ Wrong gpu September 9, 2013 at 12:02 I got a weird problem i got switchable graphics and any game when i use sweet fx the game starts with low http://giltronix.com/bioshock-2/bioshock-2-cd-key-not-working.html Reply ↓ Anonymus May 28, 2015 at 21:03 I had SweetFX for csgo untill i thaught that i wanted to make my viewmodel permanent by edit a game file, the edit

full path: E:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\ redirecting CreateDevice initialising shader environment device->GetBackBuffer failed redirecting CreateDevice initialising shader environment ctory redirecting D3D11CreateDeviceAndSwapChain redirecting CreateDXGIFactory1 redirecting D3D11CreateDeviceAndSwapChain removing D3D11_CREATE_DEVICE_SINGLETHREADED flag Reinstall Fraps. Looks like the software is trying to use dx10 instead od dx9.

The odd thing is it was working fine with DX10 a few weeks back.

Ive recorded fine with no problems before. I love this program, so it saddens me when I fail to get it working. Wisecrack 862,890 views 13:52 BioShock: The Collection - Before You Buy - Duration: 6:27. MIYAMOTOnext007Member Since: August 8, 2006Posts: 3061MIYAMOTOnext007FollowForum Posts: 3061Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#4 Posted by MIYAMOTOnext007 (3061 posts) - 8 years, 9 months ago Oh I should of thought

permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc. For some reason, in DX10 and not in DX9, there are issues when both HDR and Lumasharpen are turned on. I will probably expand on things later on. his comment is here Nenu, Aug 23, 2007 Nenu, Aug 23, 2007 #3 Aug 23, 2007 #4 doox00 2[H]4U Messages: 2,787 Joined: Aug 28, 2005 yeah, I have an older version of fraps, I will

Reply ↓ vibroluxan March 19, 2013 at 20:58 Me too on the Age of Conan-when running in DX10, it has been crashing this past weekend. I use the Oculus Rift DK2. Add to Want to watch this again later? Many are saying there is a windows update that causes issues.

You can find the latest version here. R1CH, Oct 13, 2013 #2 Icydead Member I of course tried that immediately I saw it happening, otherwise I would not write here. Register Help Remember Me? There is one additional issue I noticed previously.

Reply ↓ herbsman November 27, 2014 at 17:43 just wanted to say that i cant sweetfx get working with crysis 1 fallowed guide well,i put files as it said,added command in Game BioShock 2007 Explore in YouTube Gaming Category Gaming License Standard YouTube License Show more Show less Loading... When the other files are in the directory the game runs fine. You can now take screenshots and record video from the desktop just like any other game or 3D application.Click to expand...

Could this be some form of DX or something like that, and if so, would that be the solution to record? Reply ↓ Tijgertje November 26, 2014 at 14:11 Same, got the issue since a couple days with GW2. Also if you read the changelog you notice many changes from version 3.5.0 including the use of SSE2. Then it just closes to desktop without any error.

Loading... Thread Tools Display Modes 06-28-2012, 02:37 PM #1 InfctedMushr00m Join Date: Oct 2011 Reputation: 0 Posts: 20 Cant record? wood_duckMember Since: December 16, 2007Posts: 990wood_duckFollowForum Posts: 990Followed by: 0Reviews: 1 Stacks: 0Forum Karma: 0#2 Posted by wood_duck (990 posts) - 8 years, 9 months agoMake sure you have the latest